Grandstream HT802_V2 2 Port VoIP Analogue Telephone Adaptor

In Stock In Stock
Brand: Grandstream
SKU: HT802_V2
GTIN: 6947273705390
Condition: NEW
Product Type: Audio & Video Equipments
Boost your cart to £100 and cut your handling fee--don't miss out!
£53.00
£63.60 (Inc. VAT)
clock
Order by 2:00 PM today and
get it next day (UK Mainland Orders)
Management features
Quality of Service (QoS) support
Yes
Technical details
Voice codecs
CNG, G.711, G.722, G.723.1, G.726-32, G.729ab, OPUS, VAD
Reset button
Yes
Fax compatibility
T.38
Features
Voice codecs
CNG, G.711, G.722, G.723.1, G.726-32, G.729ab, OPUS, VAD
Reset button
Yes
Fax compatibility
T.38
Certification
FCC 15B, AS/NZS CISPR22, AS/NZS60950, EN55022, EN55024, EN60950, EN61000-3- 2, EN61000-3-3, UL (Power supply) K.21
Product colour
Black
Network
Quality of Service (QoS) support
Yes
Call management
Conference call
Yes
Caller ID
Yes
Call waiting
Yes
Protocols
Supported protocols
TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
Security
Security algorithms
SRTP, SSL/TLS
Ports & interfaces
Modem (RJ-11) ports
2
Ethernet LAN (RJ-45) ports
1
Power
Power source type
AC
AC input voltage
100-240 V
AC input frequency
50/60 Hz
Output voltage
5 V
Output current
1:00 AM
Certificates
Certification
FCC 15B, AS/NZS CISPR22, AS/NZS60950, EN55022, EN55024, EN60950, EN61000-3- 2, EN61000-3-3, UL (Power supply) K.21
Operational conditions
Storage temperature (T-T)
Operating temperature (T-T)
Operating relative humidity (H-H)
10 - 90%
Weight & dimensions
Weight
114 g
Width
100 mm
Depth
100 mm
Height
29.5 mm

Grandstream HT802_V2 2 Port VoIP Analogue Telephone Adaptor

Length 14 cm
Width 19 cm
Height 6 cm
Weight 0.32 kgs
Write Your Own Review
You're reviewing:Grandstream HT802_V2 2 Port VoIP Analogue Telephone Adaptor
↑
Back to Top